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About PowerLab 8
n Simple to operate: just connect PowerLab 8 between a power source and a pack,
select a pack-specific preset and start charging, discharging, cycling or monitoring.
No jumpers, plugs or dials to set! During Auto Charge, PowerLab 8 automatically
determines pack capacity and sets optimal current, then dynamically adjusts charge
rate as needed. Alternatively, select manual charge rates from 10mA to 30A.

n Supports both balanced (depending on chemistry) and non-balanced charging (with
certain safety limitations) of the following chemistries:
l LiPo (1s to 8s balanced, 1s to 2s unbalanced; maximum charge rate of 2.0A for
unbalanced charging).

l Li-Ion (1s to 8s balanced, 1s to 2s unbalanced; maximum charge rate of 2.0A for
unbalanced charging).

l A123©/LiFePO4 (1s to 8s balanced, 1s to 10s unbalanced; maximum charge rate
of 20A for unbalanced charging).

l LiMn (1s to 8s balanced, 1s to 2s unbalanced; maximum charge rate of 2.0A for
unbalanced charging).

l NiCd (1s to 21s; maximum charge rate of 20A).
l NiMH (1s to 21s; maximum charge rate of 20A).
l 6V, 12V, 24V Lead Acid (Flooded, Gel, AGM, SLA).

n Holds up to 25 user configurable presets (User Presets), optimized for the different
chemistries, providing charging strategies for most common RC charging needs.
Also holds up to 50 Library Presets. When using the free Charge Control Software,
the number of custom presets is virtually unlimited and will grow over time to meet
industry needs. Replace and customize presets to match your battery inventory.

n During balanced charging, each cell is balanced independently, providing excep-
tional charging safety and elevating RC packs to the safety level of cellphones.
Typical packs of up to 4Ah capacity charge in 40 minutes or less using charger’s
3C Auto Current Mode.

n Latest technology provides the ultimate in safety—even charges packs having hid-
den physical damage without danger of fire. A pack will not charge if individual
cell voltages don’t equal total pack voltage.

n Cell balancing to 78μV accuracy with a tolerance of 6mV and automatic over-
charge protection assure longest pack life. Automatic temperature monitoring pre-
vents pack overcharging at low ambient temperatures and charger damage at high
ambient temperatures. Cold weather settings adjustable per preset.

n Selectable modes: charge only, discharge only, cycle (charge/discharge any
number of times) and monitor (no charge or discharge, just measure pack voltage).

n Selectable discharge:
l Internal discharge 10mA to 10A, 100W max.
l Regenerative discharge 10mA to 30A, 1000W maximum when powering the
PowerLab 8 from a Lead Acid battery. Regenerative discharge takes most of
that energy and puts it back into the input battery. For example, when you dis-
charge a LiPo pack for storage, you will be recharging your Lead Acid input bat-
tery.

n Multifunction backlit display lets you select presets, replace default presets from a
library and shows charging data such as individual cell voltages, charge current,
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supply voltage, and amount of charge (mAh) put into pack. Plus, the unique Fuel
display shows percent capacity remaining in a pack.

n PowerLab 8 Charge Control Software (CCS, a free download) allows you to cus-
tomize, save and load presets (including data displays), and view real-time charg-
ing data and graphs. CCS also manages firmware updates to keep PowerLab 8
operating smoothly.

n Parallel charging takes advantage of the PowerLab 8’s high power output. After
connecting packs using Safe Parallel Adapters, simply tell PowerLab 8 how many
packs are attached—charge/discharge rates are automatically divided among the
packs.

n Smart Power Management, once configured, prevents damage to your power
supply or storage battery.

n Operates from any 12–24V DC power source. Inputs and outputs are protected
against reverse polarity.

n COMING SOON via firmware and CCS releases: Expansion Channel Mode,
which enables multiple PowerLab 8 units to be interlocked, for highly efficient
charging of multiple packs of the same chemistry. The primary PowerLab 8 con-
trols all aspects of charging and balancing for the expansion units.
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Using PowerLab 8

Quick reference
IMPORTANT: To prevent damage to the power source, you must specify
the power source’s voltage and current cutoffs before charging for the
first time with a DC power supply, and before charging for the first time
from a battery. After that, update the power source’s operating char-
acteristics any time you change to a different DC power supply or battery.
You can also specify cutoffs in the CCS Supply tab.

This quick reference lists common PowerLab 8 tasks. What do you want to do?

To do this... Do this...
Select power
source type*

1. Apply power.
2. Press any button.
3. At the Power Source? screen, use the INC or DEC button to select Battery or DC

Power Supply (i.e., what is currently powering the PowerLab 8).
4. Press ENTER to display User Preset list.

Navigate the
menus

n In the User Presets list: Press INC and DEC to scroll through User Presets. Press and
hold INC or DEC to scroll rapidly.

n In the User Presets list: Press ENTER to set up to charge with the displayed preset.
n In menus: Press INC and DEC to scroll through options. Press and hold INC or DEC

to scroll rapidly.
n In menus: Press ENTER to select the displayed option and move to the next screen.
n Press BACK to go back one screen.
n Press and hold BACK to go directly to the User Presets list from any location.
n Press INC+DEC (i.e., simultaneously) to access Preset Settings, Charger Options,

Manage Presets and Button Help functions.
Connect a
pack

n For balanced charging up to 3A: Attach 9-pin connector to Balance Port (may require
adapter).

n For balanced charging at any current: Attach pack discharge wires to Output jacks
using banana cable, attach 9-pin connector to Balance Port (may require adapter).

n For non-balanced charging: Attach pack discharge wires to Output jacks using
banana cable.

Details
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Charge, dis-
charge, cycle
or monitor a
pack

1. Apply power and select power source (see above).
2. Connect pack.
3. Press INC or DEC to select desired User Preset, then press ENTER.
4. For each question, press INC or DEC to select correct answer, then press ENTER.
5. CHECKING PACK indicates PowerLab 8 is attempting to detect attached pack.
6. Screen displays preset’s chemistry. If this matches pack’s chemistry, press ENTER to

start. (If they don’t match, just wait for the next prompt, then press ENTER to return to the
User Preset list.)

7. During the operation:

n Press INC or DEC to view data.
n Press ENTER to change charge current.
n Press and hold ENTER to stop the operation.

8. “Beep beep beep” indicates the operation is complete. Display shows elapsed time.
Press INC/DEC to review data.
Operation is complete, but “session” remains open so you can review collected data.
Press and hold ENTER to terminate session (this erases session data).

9. Disconnect pack.
10. Press ENTER to return to User Preset list.

Details

Charge
packs in par-
allel

Only use REVOLECTRIX Safe Parallel Adapters and stackable safety banana plugs when
charging/discharging/cycling packs in parallel. Connect up to 9 batteries—of same chem-
istry, cell count and capacity—in parallel by stacking banana plugs. Charge as above, but
enter number of packs at Parallel Packs? question (e.g., 2P, 3P, 4P). PowerLab 8 divides
current setting equally between packs.

Details

*Assumes Choose Power Source at Startup is enabled in the CCS.
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Set Smart Power Management
IMPORTANT: To prevent damage to the power source, you must specify
the power source’s voltage and current cutoffs before charging for the
first time with a DC power supply, and before charging for the first time
from a battery. After that, update the power source’s operating char-
acteristics any time you change to a different DC power supply or battery.

You can set a variety of operating options, including the very important power source
voltage and current limits. You can set Smart Power Management either at the Pow-
erLab 8 (described below) or in the CCS Supply tab (which is easier).

Because the PowerLab 8 is capable of high power output, it is strongly recommended
that you configure Smart Power Management before you use the PowerLab 8 for
the first time, and set it again any time you significantly change the power source—
either DC power supply or Lead Acid battery.

The PowerLab 8 stores two Smart Power Management profiles: one for a DC power
supply and one for a Lead Acid battery. When you apply power to the PowerLab 8, the
first thing you do is select the profile that matches the power source you are using. This
makes it easy to change the Smart Power Management profile from a DC power supply
at home to a Lead Acid battery at the field.

If you don’t configure Smart Power Management to match your power source(s), these
are the default settings:

n DC supply power source:
l Voltage lower limit: 10V
l Current upper limit: 25A

n Battery power source:
l Voltage lower limit: 11V
l Current upper limit: 25A

n Regenerative discharge, when enabled (it is disabled by default):
l Regenerative voltage upper limit into Lead Acid battery: 14.40V
l Regenerative current upper limit into Lead Acid battery: 10A

Note: All of the above parameters can be adjusted directly on the Pow-
erLab 8, except Regenerative Amps and Regenerative Voltage, which
must be set using CCS.

The following procedure sets Smart Power Management for both a DC power supply
and a Lead Acid battery.

1. Connect PowerLab 8 to a 10–32V DC power supply or Lead Acid battery.

2. Press any button on PowerLab 8’s panel.

3. At the Power Source? screen, use the INC or DEC button to select Battery or DC
Power Supply (i.e., what is currently powering the PowerLab 8).

4. Press ENTER to display the User Preset list.
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5. Press INC+DEC (i.e., press both INC and DEC at the same time) to display the
Options menu (Choose TASK?).

6. Press INC or DEC until you see Charger Options, then press ENTER.

7. The Charger Address? screen should display PRIMARY CHANNEL (unless you
are running multiple PowerLabs). If it doesn’t, press INC or DEC until you see PRI-
MARY CHANNEL. Press ENTER.

8. At the Power Source? screen, press INC or DEC to select DC Power Supply,
then press ENTER.

9. At the Supply Current Limit? screen, press INC or DEC to specify the current
limit appropriate for your DC power supply, then press ENTER. (Cutoff current
should be slightly less than the power source’s maximum output current capability.
To protect your power supply from damage, PowerLab 8 will never draw more cur-
rent than you specify here, but charge current may not reach the preset or manually
set value.)

10. At the Low Sply Limit? screen, press INC or DEC to specify the cutoff voltage,
then press ENTER. (Cutoff voltage should be about 50% lower than the power sup-
ply’s nominal output voltage. Example: For a 24V power supply, set the cutoff volt-
age to 12V. To protect your power supply, charging stops if the power supply’s
voltage drops below the value you set here.)

11. At the Use Regenerative Discharge? screen, press and hold the BACK button, as
this feature does not apply to DC Power Supply setup. You will be returned to the
User Presets list.

You have now successfully set Smart Power Management for your DC power
supply. Next, repeat the process for your Lead Acid battery.

12. Press INC+DEC (i.e., press both INC and DEC at the same time) to display the
Options menu (Choose TASK?).

13. Press INC or DEC until you see Charger Options, then press ENTER.

14. At the Power Source? screen, press INC or DEC to select Battery, then press
ENTER.

15. At the Battery Current Limit? screen, press INC or DEC to specify the current
limit appropriate for your Lead Acid battery, then press ENTER. (Maximum output
current capability of Lead Acid batteries varies widely. Generally, a standard
flooded Lead Acid car battery might deliver 25A continuously and 50A for short peri-
ods. An AGM style might not have any trouble delivering 50A continuously without
suffering substantially shortened life. To protect your battery from damage, Pow-
erLab 8 will never draw more current than you specify here, but charge current may
not reach the preset or manually set value.)

16. At the Bat. Low Cutoff? screen, press INC or DEC to specify the cutoff voltage,
then press ENTER. (Cutoff voltage should be no lower than 11V for a 12V Lead
Acid battery. Lower cutoff will provide longer PowerLab 8 operating time at the
expense of Lead Acid battery life. If you are using two 12V batteries in series for
24V operation, PowerLab 8 will automatically double the cutoff voltage you set here.
To protect your power supply, charging stops if the power supply’s voltage drops
below the value you set here.)
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17. At the Use Regenerative Discharge? screen, press INC or DEC to enable or dis-
able this feature, then press ENTER. (Regenerative discharge puts energy back into
a battery power source during pack discharge cycles.)

18. Press and hold the BACK button to return to the User Presets list.

Smart Power Management setup is now complete. The next time you cycle power to the
PowerLab 8, it will prompt you to select either DC Power Supply or Battery as the
power source, but it will use the settings you entered to manage power from the selected
source.

See also
CCS Supply tab
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Set options
Tip: A setting is saved as soon as you change it. Also, you don’t have to
go through the entire sequence below—at any time, you can press and
hold the BACK button to return to the User Presets list.

1. Connect PowerLab 8 to a 10–32V DC power supply or Lead Acid battery.

2. Press any button on PowerLab 8’s panel.

3. At the Power Source? screen, use the INC or DEC button to select Battery or DC
Power Supply (i.e., what is currently powering the PowerLab 8).

4. Press ENTER to display the User Preset list.

5. Press INC+DEC (i.e., press both INC and DEC at the same time) to display the
Options menu (Choose TASK?).

6. Press INC or DEC until you see Charger Options, then press ENTER.

7. The Charger Address? screen should display PRIMARY CHANNEL (unless you
are running multiple PowerLabs). If it doesn’t, press INC or DEC until you see PRI-
MARY CHANNEL. Press ENTER.

8. At the Power Source? screen, press ENTER until you see the Decimal Places for
Cells? screen. (See Set Smart Power Management for instructions on setting this
option.)

9. At the Decimal Places for Cells? screen, press INC or DEC to select 2 or 3, then
press ENTER. (This controls how many decimal places are displayed in cell voltage
data screens.)

10. At the Quiet Charging? screen, press INC or DEC to select Y or N, then press
ENTER. (Y = no beeps during charging, N = beeps during charging.)

11. At the Speaker Volume? screen, press INC or DEC to set speaker volume, then
press ENTER. (1 = quietest. While setting volume, speaker beeps at volume shown
on screen.)

12. At the Sound Button Clicks? screen, press INC or DEC to select Y or N, then
press ENTER. (Button clicks provide audible feedback when you press PowerLab 8
buttons.)

13. At the Charge Complete Beeps? screen, press INC or DEC to set the number, then
press ENTER. (This controls how many times PowerLab 8 repeats “beep beep
beep” when charging is complete.)

14. At the Preset Changes Always Save? screen, press INC or DEC to select Y or N,
then press ENTER. (Y = changes made to a User Preset at PowerLab 8 are always
saved to the running preset and uploaded to the Charge Control Software. Setting to
N is not recommended, but it provides a way to temporarily override preset param-
eters—once you move to another preset, any changes you made will be lost and the
preset will revert to its previous state.)

15. At the Choose TASK? screen:
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n Press INC or DEC to select another setup function.

n Press BACK to display the User Presets list.

See also
CCS Options tab
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Connect packs: basic
Connect the pack to PowerLab 8’s Output jacks, Balance Port or both.

The Balance Port accepts a 9-pin Cellpro balance connector, which supports packs up to
8s. For charge/discharge rates up to 3A, you can attach just the balance connector, as
shown below. If the pack has a different style balance connector, REVOLECTRIX
offers a variety of adapters for most popular connector types and brands (visit the “Cell-
pro Chargers/Accessories” section in the REVOLECTRIX Web site).

If the pack has both heavy discharge wires and a balance connector,connect both to Pow-
erLab 8 (good for any charge/discharge current):

Note: Best practice is to connect balance connector first, then connect
discharge wires.
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For non-balanced charging, connect the pack to PowerLab 8 like this:

If stock REVOLECTRIX adapters don’t work for your packs, you can make your own
adapters using the CPBP9P-10 Cellpro battery pigtail 10", 9 position, which consists of a
9-pin connector with unterminated wires. Wiring instructions are provided in the “Pin
Lead Connection Diagram.”
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Connect packs: advanced
The table below lists several common PowerLab 8 charging configurations. Find the con-
figuration that most closely matches how you want to charge, then click the “Details”
link for more information.

Ref Number of packs
Number
of PL8s Mode

Connect
Number of
power sourcesBalance wires

Discharge
wires

A 1 1 Normal Yes No 1 Details

B 1 1 Normal Yes Yes 1 Details

C 2 and up* 1 Normal Yes Yes 1 Details

D 1 (10s and up
with
center tap)

1 Normal Yes Yes 1 Details

E 2 2 Normal Yes Yes 1 Details

F 2 2 Normal or
Expansion Chan-
nel

Yes Yes 1 Details

G 1 (10s and up
with
center tap)

2 Normal or
Expansion Chan-
nel

Yes Yes 1 Details

H 1 (10s and up
with
center tap)

2 Normal Yes Yes 2, isolated Details

*Above 9 packs in parallel, you are responsible for determining the charge/discharge current for each pack.
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Configuration A
Summary: basic one-pack charging through balance wires.

Components:

n 1 PowerLab 8
n 1 power source
n 1 standard adapter (Safe Parallel Adapter does not support balance-wire-only
charging)

n 1 pack
n Optional FUIM3 for computer support

PowerLab 8 mode (Normal or Expansion Channel): Normal.

PowerLab 8 maximum charge power: up to 100W charge to 1 pack (8s); balance-
wire-only charging limited to 3A max.
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Configuration B
Summary: basic one-pack charging through balance and discharge wires.

Components:

n 1 PowerLab 8
n 1 power source
n 1 standard adapter or Safe Adapter
n 1 pack
n Optional FUIM3 for computer support

PowerLab 8 mode (Normal or Expansion Channel): Normal.

PowerLab 8 maximum charge power: up to 1008W charge to one pack (8s) using
24VDC/1200W power source.
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Configuration C
Summary: parallel charging.

Components:

n 1 PowerLab 8
n 1 power source
n 1 Safe Parallel Adapter for each pack (do not use standard adapters)
n 2 or more packs (above 9 packs in parallel, you are responsible for determining
the charge/discharge current for each pack)

n Optional FUIM3 for computer support

PowerLab 8 mode (Normal or Expansion Channel): Normal.

PowerLab 8 maximum charge power: up to 504W charge to each of two packs
charged in parallel using 24VDC/1200W power source.

Constraints:

n 1 pack per adapter.
n Check pack polarity.
n Same cell count for all packs.
n Use discharge leads.
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See also
Charge packs in parallel
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Configuration D
Summary: parallel charging split pack (10s or larger).

Components:

n 1 PowerLab 8
n 1 power source
n 2 Safe Parallel Adapters
n 1 10s (or larger) split pack with center tap
n Optional FUIM3 for computer support

PowerLab 8 mode (Normal or Expansion Channel): Normal.

PowerLab 8 maximum charge power: up to 504W charge to each of two packs
charged in parallel using 24VDC/1200W power source.

Constraints:

n 1 pack side per adapter.
n Check pack polarity.
n Same cell count for both sides.
n Use discharge leads.
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Configuration E
Summary: two PowerLabs charging separate packs, one power source.

Components:

n 2 PowerLabs
n 1 power source
n 2 standard adapters or Safe Parallel Adapters (1 adapter per pack)
n 2 packs (Safe Parallel Adapters require same cell count for both packs)
n 2 optional FUIM3s for computer support with 2 CCS instances

PowerLab 8 mode (Normal or Expansion Channel): Normal.

PowerLab 8 maximum charge power: up to 1008W to each pack (8s) using
24VDC/2400W power source. Standard house circuit would likely not provide
enough power; would require 240VAC power supply for full power.
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Configuration F
Summary: two PowerLabs charging separate packs, one power source, Expansion

Channel Mode*.

Components:

n 2 PowerLabs
n 1 power source
n 2 standard adapters or Safe Parallel Adapters (1 adapter per pack)
n 2 packs (Safe Parallel Adapters require same cell count for both packs)
n 1 optional FUIM3 for computer support
n 1 optional “Y” servo cable (required for Expansion Channel operation with
computer support)

n Male-male servo cable (required for Expansion Channel operation; required for
computer support)

PowerLab 8 mode: Expansion Channel*.

PowerLab 8 maximum charge power: up to 1008W to each pack (8s) using
24VDC/2400W power source. Standard house circuit would likely not provide
enough power; would require 240VAC power supply for full power.

*Coming soon as firmware and CCS updates.
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See also
Expansion Channel Mode
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Configuration G
Summary: two PowerLabs charging split pack (10s or larger), one power source,

Expansion Channel Mode*.

Components:

n 2 PowerLabs
n 1 power source
n 2 standard adapters or Safe Parallel Adapters (1 adapter per side)
n 1 10s (or larger) split pack with center tap
n 1 optional FUIM3 for computer support
n 1 optional “Y” servo cable (required for Expansion Channel operation with
computer support)

n Male-male servo cable (required for Expansion Channel operation)

PowerLab 8 mode: Expansion Channel*.

PowerLab 8 maximum charge power: up to 1008W to each pack (8s) using
24VDC/2400W power source. Standard house circuit would likely not provide
enough power; would require 240VAC power supply for full power.

If not running in Expansion Channel mode, remove the male-mail servo cable and “Y”
servo cable, and use 2 FUIM3s and 2 CCS instances to control the PowerLabs.

*Coming soon as firmware and CCS updates.
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See also
Expansion Channel Mode
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Configuration H
Summary: two PowerLabs charging pack (10s or larger) with center tap, two power
sources, Normal mode

Components:

n 2 PowerLabs
n 2 ELECTRICALLY ISOLATED power sources: Lead Acid batteries or DC
supplies (see note below)

n 2 standard adapters or Safe Parallel Adapters (1 adapter per side)
n 1 10s (or larger) pack with center tap
n User-provided jumper (see diagram)
n 2 optional FUIM3s for computer support with 2 CCS instances

PowerLab 8 mode (Normal or Expansion Channel): Normal only.

PowerLab 8 maximum charge power: up to 1008W to each pack (8s) using two
24VDC/1200W power source. Standard house circuit would likely not provide
enough power to both power supplies, so each power supply should be on a separate
circuit.

IMPORTANT: DC power supplies often have a common ground through
their AC connections, and therefore are not isolated. With the power
supplies plugged into outlets and turned OFF, use a continuity tester or
ohmmeter to verify there is no continuity between DC ground outputs of
the power supplies before connecting the PowerLabs. Failure to ensure
the power supplies are electrically isolated will damage the PowerLabs
as well as the pack.
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Power supplies
PowerLab 8 is one of the highest power RC battery maintenance devices available. Run-
ning full power, it can deliver 1008W to batteries during charge. To achieve this, even
on an 8 cell Li battery, it must boost the input voltage. This means the PowerLab 8 may
draw up to 1200W from the input power supply.

To take advantage of PowerLab 8’s full power capability, the power source should be
24V DC (higher voltage does not improve output power), and capable of delivering a
minimum of 50A to PowerLab 8’s input. Per Ohm’s law, 24V x 50A = 1200W. How-
ever, it is generally not advisable to pull 100% of available power from a DC power
supply. Therefore, if you want attain 1008W of output power to an 8s Li battery, the
power supply should be capable of 1300–1500W for best results.

Likewise, if you don’t need PowerLab 8’s full output power, it can operate from much
lower power sources. Use the steps outlined in Set Smart Power Management to con-
figure PowerLab 8 to never exceed the maximum capabilities of your input source(s),
whether DC power supply or Lead Acid battery.

For more information about power supply selection, please download the “PowerLab
Current Calculator” spreadsheet.

See also
CCS Supply tab
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Charge/discharge/cycle/monitor a pack
Tip: These detailed instructions will help you learn how to navigate
through the charging process. For brief instructions, see the Quick ref-
erence. Once you become familiar with PowerLab 8 operations, you
shouldn’t need instructions at all.

IMPORTANT: To prevent damage to the power source, you must specify
the power source’s operating characteristics before charging for the first
time with a DC power supply, and before charging for the first time from a
battery. After that, update the power source’s operating characteristics
any time you change to a different DC power supply or battery.

1. Connect PowerLab 8 to a 10–32V DC power supply or 12–24V battery.

2. Press any button to display the Power Source? screen. Then:

a. Press INC or DEC to specify the power source you are using.
b. Press ENTER.

Note: If this is the first time you are using this power source, you must specify
the power source’s operating characteristics at this time. If you previously
specified power source operating characteristics, PowerLab 8 will use those
settings.

Note: Skip this step if you disabled the Choose Power Source at Startup
option in the CCS Options tab.

3. Connect the pack to PowerLab 8:

a. If the pack has a balance connector, connect the balance connector to PowerLab
8. (See Connect packs: basic for details.)

b. If you are charging through the pack’s discharge wires (required if charge current
is >3A or if the pack/battery doe not have balance wires), connect the banana
jack cable between the pack/battery and the PowerLab 8.

4. In the User Preset list:

a. Press INC or DEC to locate the User Preset you want to use. Press and hold
INC or DEC to scroll rapidly.

b. Press ENTER, then go to step 5.
 or

Press and hold ENTER, then go to step 6 (if Enable Quick Start is activated in
the CCS Options tab; you can skip most questions).

Note: If you will be charging LiPo pack(s) at 10A or higher, select a preset
with High Power in its title.

5. For the selected User Preset:

a. Press INC or DEC to select the correct answer to each question, then press
ENTER.
n Parallel Packs? (select No if charging a single pack, 2P to 9P for parallel con-
nected packs; NOT ALLOWED for certain chemistries).
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n Set Charge Rate? (select 1.0C, 2.0C, 3.0C or select a current manually).
n Set Dsch. Rate? (select a current).

b. At the START? question, select one of the following, then press ENTER:
n CHARGE ONLY (i.e., no discharge).
n DISCHARGE ONLY (i.e., no charge).
n MONITOR (no charge or discharge, just monitor cell voltages).
n n CYCLE (perform n charge/discharge cycles, as specified in preset).

Tip: The number of cycles is specified in the preset. See Modify a preset to
change the number of cycles or any other aspect of the preset.

6. At the Use Banana Jacks? question, press INC or DEC to indicate whether the
banana jack cable is connected between the pack/battery and PowerLab 8, then press
ENTER.

Note: Skip this step if you enabled the Suppress Use Bananas Question in
the CCS Options tab.

7. PowerLab 8 displays CHECKING PACK to see whether a pack is connected. If a
pack is connected, then...

8. PowerLab 8 displays the preset’s chemistry (for example, LiPo) and prompts you to
verify it is the same as the pack’s chemistry (which should also be, for example,
LiPo). This safety check is your chance to prevent charging if the preset and pack
don’t match.

n If the displayed chemistry matches the pack’s chemistry, press ENTER to start
charging. Go to step 9.
 or

n If the displayed chemistry does not match the pack’s chemistry, do nothing—the
screen will time out. At the prompt, press ENTER to see the Preset Menu. Go to
step 4.

9. During operations:

n Press INC or DEC to view various charging data screens (the number of screens
and the data displayed depends on how the User Preset is configured).

Tip: You can also monitor charging data, and view data in graphs, in
the Charge Control Software.

n Press ENTER to override the charge and discharge current (for this session only).

n To stop the operation:

a. Press and hold ENTER. You’ll see CHARGER STOPPED.
b. Press ENTER to return to the User Presets list.

10. When the operation is complete, PowerLab 8 will “beep beep beep” several times
and the display will show ELAPSED [time] / [chemistry] DONE. Press INC and
DEC to review data screens.
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Note: NiMH, NiCd and Lead Acid user presets may switch to trickle charge
(depending on how the preset is configured) when charging is complete.

Note: The operation is now complete, but the “session” remains open so you
can review collected data. Once you press and hold ENTER, data collected
during the operation will be discarded. If you disconnect the pack before end-
ing the session, PowerLab 8 will display a “Pack Removed” error. This is a
non-critical error, and you can ignore it in this situation.

11. Press and hold ENTER. Screen displays CHARGER STOPPED.

12. Press ENTER or BACK to return to the User Preset list.

13. Disconnect the pack from PowerLab 8.

PowerLab 8 is ready to charge another battery (step 3).

Start faster
When following the instructions above, you probably noticed that PowerLab 8 asks a lot
of questions before it starts a charge, discharge, cycle or monitor. That enables you to
specify exactly how PowerLab 8 will perform during these operations. Once you have a
preset configured properly, two settings in the CCS Options tab will speed up the proc-
ess:

n Activate the Enable Quick Start option.
When activated, Enable Quick Start lets you bypass many of the questions needed
to start a process. After activating this feature, press and hold ENTER if you don’t
want to select options such as discharge/cycle/monitor.

n Disable the Choose Power Source at Startup option (only if you consistently use
the same power source).
On startup, PowerLab 8 will always use either the DC Power Supply or Battery
profile—whichever was last loaded before disabling the prompt.

Note: You can also enable the Suppress Use Bananas Question
option, but this is not recommended.
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Charge/discharge/cycle packs in parallel
PowerLab 8 can charge, discharge or cycle up to nine LiPo or A123 packs in parallel.
Parallel operations can save lots of time, but you must follow these rules:

n Always use Safe Parallel Adapters. Never use standard adapters.
n Connect only one pack per Safe Parallel Adapter. Daisy-chain multiple adapters!
n Parallel operations using Safe Parallel Adapters requires that you connect both the
balance wires and discharge wires to the PowerLab 8.

n Always observe proper polarity!
n Packs must have the same cell count.
n Packs must be the same chemistry.

The best way to connect discharge wires in parallel is to stack the plugs on the safety
banana cables like this:

Charging proceeds like single-pack charging, except at the Parallel Packs? question,
use INC and DEC to specify the number of packs connected in parallel. PowerLab 8
divides charge/discharge rates equally among the packs.
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Expansion Channel Mode
COMING SOON: Expansion Channel Mode will be provided via future
firmware and CCS updates.

In Normal Mode, multiple PowerLabs operate independently. Connect any number of
PowerLabs to individual computer USB ports, and run multiple instances of CCS. Each
PowerLab 8 communicates with a separate instance of CCS.

In Expansion Channel Mode, multiple PowerLabs are connected via each unit’s PC port.
Use this mode when you want to charge multiple, similar packs with reduced button
presses. Expansion Channel Mode is a modular approach to maintaining similar bat-
teries: the batteries must be the same chemistry, but the cell counts can be different.

As delivered, all PowerLabs are configured to run as a “Primary” or “Master” unit. In
the OPTIONS menu, you designate one or more PowerLabs as an “Expansion” unit,
e.g., Expansion Ch. 1, Expansion Ch. 2, etc. Communicating through the PC ports, the
Primary unit controls the operations of all Expansion units—power source setups,
options and presets. All Expansion unit keypads are disabled except for one function
than enables them to be made Primary units again: INC+DEC to display the OPTIONS
menu.

Note: In Expansion Channel Mode, every PowerLab 8 must have a bat-
tery connected, otherwise the Primary unit will invoke an error.

To operate in Expansion Channel Mode:

n Packs must have the same chemistry, since one preset controls charging, dis-
charging or cycling on all PowerLabs.

n Packs can have different cell counts.
n Packs can be at different levels of charge.

1. (Optional) Interlock the PowerLab 8 cases using the guides on the enclosure
sides. Two screws are provided to secure adjacent cases.

2. Connect two PowerLabs using a male-male servo cable. When connecting more
than two PowerLabs, or when you are connecting to a computer for CCS support,
use “Y” servo cables as needed (see Configuration F and Configuration G, for
example).

3. Designate one PowerLab 8 as the primary unit, and assign each of the others a
unique expansion channel address. On each PowerLab 8:

a. Press INC+DEC to display the Options menu (Choose TASK?).
b. Press INC or DEC until you see Charger Options, then press ENTER.
c. In the Charger Address? screen, select PRIMARY CHANNEL for the pri-

mary unit, or select EXPANSION CH. n for the other units (each unit must
have a unique channel address), then press ENTER.

d. As needed, set other options.
e. Press and hold BACK to exit options.

4. Connect a pack to each unit.

5. On the Primary unit:
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a. Select the User Preset appropriate for the packs, then press ENTER.
b. Answer all the questions and initiate charging.
c. PowerLab 8 displays CHECKING PACK to see whether a pack is con-

nected at each unit. If packs are connected, then...
d. Verify that the preset chemistry matches the packs’ chemistries by pressing

ENTER.
6. During charging:

n Press INC or DEC on the Primary unit to view charging data. Data will be
displayed on each PowerLab 8 for the pack connected to that unit.

Tip: You can also monitor charging data, and view data in
graphs, in the Charge Control Software. In the Cells, Int. Res.
and Supply tabs, use the drop-down lists to display data from a
specific unit.

n Press ENTER on the Primary unit to override the charge and discharge cur-
rent (for all units).

n To stop charging on all units:

a. On the Primary unit, press and hold ENTER. You’ll see CHARGER
STOPPED.

b. Press ENTER to return to the User Preset list.

7. When charging is complete, each unit will “beep beep beep” several times and
the display will show ELAPSED [time] / [chemistry] DONE. On the Primary
unit, press INC and DEC to review charging data screens. Data will be dis-
played on each PowerLab 8 for the pack connected to that unit.

Note: NiMH, NiCd and Lead Acid user presets may switch to trickle
charge (depending on how the preset is configured) when charging is
complete.

Note: The operation is now complete, but the “session” remains open so
you can review collected data. Once you press and hold ENTER, data
collected during the operation will be discarded. If you disconnect the
pack before ending the session, PowerLab 8 will display a “Pack
Removed” error. This is a non-critical error, and you can ignore it in this
situation.

8. After all units have completed charging, on the Primary unit press and hold
ENTER. Screen displays CHARGER STOPPED.

9. On the Primary unit, press ENTER or BACK to return to the User Presets list.

10. Disconnect the packs from all units.
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Regenerative discharge
Regenerative discharge routes most of the energy from the pack being discharged back
into the Lead Acid battery powering the PowerLab 8. This feature is only available
when the PowerLab 8 is powered from a Lead Acid battery. Regenerative discharge sup-
ports up to 30A, 1000W maximum.

Regenerative discharge

n Enable/disable regenerative discharge at the PowerLab 8 via Smart Power Man-
agement for the supply battery.

n Enable/disable regenerative discharge, and set maximum discharge current and
maximum discharge voltage, in the CCS Supply tab. Remember also to set supply
battery low voltage cutoff and maximum output current for charge cycles.

PowerLab 8 automatically determines whether it is connected to a Lead Acid battery or
a DC power supply. If it detects a power supply, it switches to internal discharge (10mA
to 10A, 100W maximum).
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Modify a preset
You can change all preset properties directly on PowerLab 8. Use this procedure at any
time, but it’s essential when PowerLab 8 isn’t connected to the Charge Control Soft-
ware.

Tip: You can also se the Charge Control Software’s Presets tab to hide,
show, rearrange, copy and modify presets.

1. In the User Preset list, use INC or DEC to select the preset you want to modify.
Press and hold INC or DEC to scroll rapidly.

2. Press INC+DEC to access options.

3. At the Choose TASK? > Preset Settings screen, press ENTER. You now see the
first of several settings for the preset.

4. In each property screen:

n Press INC or DEC to select the desired value, then press ENTER to save that
value and move to the next screen.

n Press ENTER to move to the next setting screen without changing the property.

n Press BACK to move to the previous setting screen.

n At any time, press and hold BACK to return to the User Preset list. Property
changes you made will be applied to the preset.

5. When you see Choose TASK? > Preset Settings again, you have completed a full
pass through all properties for the preset.

6. Press BACK to return to the User Preset list.

See also
CCS Presets tab
Manage presets
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Manage presets
On PowerLab 8 you can:

n Clear a User Preset.
n Copy a Library Preset for use as a User Preset.

Tip: You can also use the Charge Control Software’s Presets tab to
hide, show, rearrange, copy and modify presets.

Note: If the Preset Changes Always Save? option is set to Y in Pow-
erLab 8 options, or if the Save Preset Changes done at PowerLab
option is enabled in the CCS Options tab, and if CCS is running and com-
municating with PowerLab 8, cleared and copied presets are reflected in
the CCS Presets tab.

Clear a User Preset
You can remove User Presets you don’t need. For example, if you don’t regularly charge
A123 and Lead Acid batteries, you can remove those to limit the Preset Menu to the pre-
sets you do use.

1. In the User Preset list, use INC or DEC to select the preset you want to clear. Press
and hold INC or DEC to scroll rapidly.

2. Press INC+DEC to access options.

3. In the Choose TASK? screen, press INC until you see Manage Presets, then press
ENTER.

4. In the Clear Current Preset? screen, press INC to display Y, then press ENTER.

5. In the Confirm CLEAR Preset? screen, press INC to display Y, then press
ENTER.

6. In the Preset Cleared screen, press and hold BACK to return to the User Preset
list. You’ll see EMPTY PRESET for the preset you just cleared.

Tip: The CCS has better tools for managing presets (see Presets tab).
Deleting a preset at the PowerLab 8, for example, leaves an empty pre-
set location. In contrast, the CCS lets you hide presets, which can reduce
the number of visible presets to a manageable level.

Copy a Library Preset
PowerLab 8 is equipped with up to 50 Library Presets. A Library Preset (which you
can’t change) is a starting point for creating your own User Preset (which you can
change). FMA configures Library Presets with optimal charge characteristics for a vari-
ety of battery chemistries and charging strategies. You can replace an existing User Pre-
set with a Library Preset, or—if less than 25 User Presets are installed—you can create
a new User Preset from a Library Preset. After you load a Library Preset into a User
Preset slot, you can change its properties.
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1. In the User Preset list, use INC or DEC to select the slot where you want the new
preset. Selecting an EMPTY PRESET is usually better unless you are intentionally
overwriting an existing preset. Press and hold INC or DEC to scroll rapidly.

2. Press INC+DEC to access options.

3. In the Choose TASK? screen, press INC until you see Manage Presets, then press
ENTER.

4. In the Clear Current Preset? > N screen, press ENTER.

5. In the Copy Preset from Library? screen, press INC to display Y, then press
ENTER.

6. In the Library Preset list, press INC or DEC to select the Library Preset you want to
copy, then press ENTER.

7. In the Confirm COPY from Library? screen, press INC to display Y, then press
ENTER.

8. In the Library Preset has been Copied screen, press and hold BACK to return to the
User Preset list. You’ll see the new preset.

9. As needed, modify the new preset’s properties.
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Using the Charge Control Software

About the CCS
The free PowerLab 8 Charge Control Software (CCS) gives you unparalleled ability to customize the Pow-
erLab 8.

This table lists common CCS tasks. What do you want to do?

To do this... Go here...
Download and install the Charge Control Software Details

Monitor pack voltage, cell voltage and other data during
charging

Cells tab Details

Initiate and control charging from CCS Cells tab Details

View charge data in real-time graphs View > Graphs command Details

Change graph update interval View > Preferences > Graphing Update
Rate command

Details

View cell internal resistance during charging Int. Res. tab Details

Monitor supply voltage and current during charging Supply tab Details

Specify default power source type, and set power source
operating parameters

Supply tab Details

Update PowerLab 8 firmware Firmware tab Details

Update Library Presets Firmware tab Details

Restore factory User Presets Firmware tab Details

Configure, save and load PowerLab 8 options Options tab Details

Modify User Preset parameters Presets tab Details

Show, hide, reorder, save and load presets Presets tab Details

Correct preset errors Errors tab Details

Generate a custom fuel table (Fuel Wizard) Tools > Generate Fuel command Details

Run multiple CCS instances Details

– 40 –



PowerLab 8 User’s Guide

Installing the CCS
The Charge Control Software (CCS) installs from the REVOLECTRIX Web site using
one of the methods detailed there.

Once the software is installed, it will automatically check the Web site for updates
every time it is started. Firmware and Library Preset updates are included in the PC soft-
ware updates.
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Cells tab
Monitor charge and discharge data in the Cells tab. You can also select a preset and
start/stop PowerLab 8 operations in this tab.

Operating from the Cells tab
1. Connect the pack to the PowerLab 8.

2. In the Cells tab, open the User Preset list (near the bottom of the tab), then select the
preset you want to use for charging. Selecting a preset here also selects it on the
PowerLab 8.

3. To change the selected preset’s settings:

a. Click the Edit button. This opens the Presets tab and selects the preset.
b. Change preset properties as needed.
c. Click the Update button.
d. Return to the Cells tab.

4. Click the Start button. This opens the Start dialog.

5. Review the settings and change them as needed.

6. Click the button for what you want to do:

n CHARGE ONLY (i.e., no discharge).

n DISCHARGE ONLY (i.e., no charge).

n MONITOR (no charge or discharge, just monitor cell voltages).

n n CYCLE (perform n charge/discharge cycles, as specified in preset).

7. In the next dialog, verify that the preset’s chemistry matches the pack’s chemistry.
This safety check is your chance to prevent charging if the preset and pack don’t
match.

n If the displayed chemistry matches the pack’s chemistry, click OK to start charg-
ing. Go to step 5.
 or

n If the displayed chemistry does not match the pack’s chemistry, do nothing—the
operation will time out. Close the dialog. In the Cells tab, click the RESET but-
ton. Start over at step 2.

8. In the next dialog:

n Enter a name for the graph to be displayed during the operation, then click OK.
 or

n If you don’t want to graph the operation, click Cancel. (You can display a graph
later if you change your mind.)

9. During charging:
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n Monitor charge/discharge data in the left panel of the Cells tab. Elapsed time is
displayed in the lower left corner. (If you are operating using Expansion Channel
Mode with multiple PowerLabs, use the list in the right panel to display data from
a selected unit.)

Tip: Hover the cursor over each data line for a brief description.

n Monitor progress in graphs.

n To stop operations: Click the STOP button.

10. When the operation is complete, PowerLab 8 will “beep beep beep” several times.

Note: NiMH, NiCd and Lead Acid User Presets may switch to trickle charge
(depending on how the preset is configured) when charging is complete.

11. Disconnect the pack from PowerLab 8.

Helpful hints
n Fuel percentage will not be displayed during discharge.
n Fuel percentage is only accurate if you are using a preset having a fuel table that’s
appropriate for your pack. If you can’t find a preset with a fuel table that matches
your pack, you can generate one using the Fuel Table Wizard.

n Cell 1 is the cell connected to the pack’s negative lead.
n Cell Bypass indicates the percentage of bypass applied for cell balancing: 0% =
charging normally, 100% = full bypass to allow other cells to catch up.

n The mAh IN/OUT field shows the mAh value of the previous operation, if avail-
able. This is especially useful when cycling a pack, as you can see what the pre-
vious discharge mAh value was even when the charge mAh is increasing. Keep in
mind that batteries take more energy to charge than they deliver, so the mAh IN
will usually be larger than the mAh OUT.

n Once you start an operation, you cannot modify the preset. If you made an error
when editing the preset, stop the operation, edit the preset, update the PowerLab 8,
then restart the operation. You can queue up preset edits, but you can’t update the
PowerLab 8 until it is stopped.

n You can override charge or discharge currents during an operation by pressing the
ENTER button on the PowerLab 8. This temporarily changes the current setting
(the change is not saved to the preset).

See also
Charge/discharge/cycle/monitor a pack
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Internal Resistance tab
The Int. Res. tab displays cell internal resistance when charging LiPo and A123 bal-
anced packs. Internal resistance is not calculated or displayed during discharge cycles.

Note: Internal resistance can only be measured on packs charged from
below 75% of capacity. It takes 3 minutes to calculate internal resistance.
Internal resistance can only be calculated during charging, and only
when the pack is connected using both the balance wires and discharge
wires.

If you are charging using multiple PowerLabs, use the list in the right panel to display
data from a selected unit.

Viewing individual internal cell resistance enables you to more accurately evaluate pack
quality and condition. If all cells show a low internal resistance, that’s a good indicator
that the pack can be charged and discharged at a higher C rate. Here are two examples:

n A pack rated at 5C and 40–50C discharge may have an internal cell resistance of 2
milliohms. This low resistance allows larger currents into and out of the pack with-
out generating excessive heat.

n A pack rated at 2C charge and 20–30C discharge may have 17 to 20 milliohms
internal cell resistance. The higher resistance prevents the pack from charging or
discharging as quickly, and the larger resistance will generate more heat during
those operations.

A cell poorly matched to the other cells in a pack will show a substantially different
internal resistance. Also, a cell with high internal resistance compared to other cells
may indicate the cell is weakening, which can degrade overall pack performance.

Be aware that individual cell resistance will vary during charge. This is normal and
results from the different voltages and currents applied to the pack during charging.
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Supply tab
Use the Supply tab to:

n Set the default power source type.
n Specify power source voltage and current limits.
n Monitor power source voltage, current and wattage.

DC Power Supply section
n Enabled: If checked, a DC power supply is the selected power source.
n Supply Low Voltage Limit: Set to a value just below the power supply’s normal
output voltage. If the supply voltage falls below this level, PowerLab 8 operations
will stop. If the voltage drops fast enough, the PowerLab 8 may reboot.

n Current Limit: Set to match (or lower than) power supply’s maximum current. If
the charge rate is set higher than the input current allows, the PowerLab 8 will
draw no more than the level set here, which may limit output current to the pack.
Typically set this current limit to an amp or two below the power supply’s spec-
ified maximum output current.

Supply Status section
n Supply Voltage: Real-time power source voltage and current.
n Output: Real-time power source power output.
n Power Status: displays “Normal (No Limiting)” if the power source is operating
within limits set on this page. An appropriate message will be displayed if the
power source limits are exceeded.

If you are charging using multiple PowerLabs, use the list in the lower right panel to dis-
play data from a selected unit.

Battery Power Source section
n Enabled: If checked, a battery is the selected power source.
n Battery Type list: Select battery type being used to power PowerLab 8. Values in
this list’s templates are a starting point. Change the following settings as needed.

n Show Warning at 50% DOD: If checked, PowerLab 8 measures battery voltage
when first connected. If the battery is below 50% depth of discharge (below that
point, most flooded Lead Acid batteries are damaged), PowerLab 8 beeps and
issues a warning. Press the BACK button to cancel the operation on the PowerLab
8, then correct the situation. (You could press the ENTER button to proceed, but
this is not recommended.)

n Battery Low Voltage Out: Set to low voltage cutoff value. If battery reaches this
voltage, charging stops to prevent overdischarge. 11.00V is recommended for most
12V batteries. For a 24V supply battery, set to 1/2 desired cutoff voltage (Pow-
erLab 8 detects two 12V batteries in series and doubles the Battery Low Voltage
Out setting).
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n Battery Max Amps Out: Set for maximum supply battery current draw. If the
charge rate is set higher than the input current allows, the PowerLab 8 will draw
no more than the level set here, which may limit output current to the pack. If Bat-
tery Max Amps Out is set too high, the battery’s output voltage may drop below
the Battery Low Voltage Out setting and charging will stop.

n Enable Regenerative Discharge: If checked, pack discharge energy (up to
30A/1008W) is sent to supply battery during discharge cycles. If not checked, dis-
charge is dissipated internally (limited to 100W).

n Regen. Amps IN to Pb: Set to maximum regenerative current to supply battery.
Consider battery chemistry and size when setting this value. For example, Lead
Acid batteries should not be charged at a rate higher than C/8.

CAUTION: An excessively high and sustained regenerative current back
into the supply battery can harm the battery and reduce its useful life.

n Regen. Charge Voltage IN to Pb: Set to maximum regenerative voltage applied
to supply battery. For a 24V supply battery, PowerLab 8 will automatically double
the value set here. If the regenerative voltage reaches the value set here, Pow-
erLab 8 switches to internal discharge to prevent the supply battery from being
overcharged.

Expansion Channel section
If multiple PowerLabs are operating in Expansion Channel Mode, select the channel
from which supply data will be displayed.

See also
Smart Power Management
Power supplies
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Firmware tab
The Firmware tab enables you to:

n Determine the firmware currently installed in the PowerLab 8: it’s displayed in the
center of the tab. (Firmware version is also displayed in the PowerLab 8 power-on
“welcome” screen.)

n Install the latest firmware version.
n Download and install the latest Library Presets.
n Restore the factory presets and options.

To update PowerLab 8’s firmware:

Tip: You can display similar instructions in the Firmware tab by clicking
Click to view instructions.

1. Disconnect all battery packs.

2. Disconnect expansion unit(s).

3. Apply power to PowerLab 8 from a 12-24V source.

4. Set the connected PowerLab 8 as the primary unit (see step 3 in Expansion Chan-
nel Mode for details).

5. Connect the PowerLab 8 to your computer using an FUIM2 or FUIM3 interface.

6. In the CCS Firmware tab, click the Update Firmware button.

Note: Do not interrupt the firmware update!

Tip: Time remaining for the firmware update is displayed just below the
Update Firmware button.

7. In the “Firmware Programming Complete” dialog, click the OK button.

To update the Library Presets:

1. Click the Update Library button.

2. In the confirmation dialog, click the Yes button.

3. You will be notified when the update is complete. In the dialog, click the OK but-
ton.

To restore the factory presets and options:

1. Click the Factory Restore button.

2. In the confirmation dialog, click the Yes button.

3. You will be notified when the restore is complete. In the dialog, click the OK but-
ton.
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Full firmware and preset update process
Over time, new CCS versions and new factory default presets will be released. These
changes may correct safety violations or provide enhanced capabilities that would cause
older presets to contain errors when running in newer firmware or CCS software. This
procedure enables you to update your custom presets as well as the firmware:

1. Back up your custom presets one at a time using the File > Save Preset X to File
command.

2. Update the firmware (see instructions above).

3. Perform a factory restore (see instructions above).

4. Restore custom presets one at a time using the File > Open File to Preset X com-
mand.

5. Check the Errors tab to see whether any of the old presets cause an error in the new
CCS/firmware. Double-click each error and correct the problem.

6. Re-save your custom presets one at a time using the File > Save Preset X to File
command.
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Options tab
In the Options tab you can:

n Specify how information appears in PowerLab 8’s display.
n Control whether presets are uploaded to the CCS.
n Specify speaker volume and beep settings.
n Set startup options.
n Save and load option sets.

Note: After changing anything in the Options tab, click the Update but-
ton to download the changes to PowerLab 8.

Visual Settings section
n Cells Scroll Seconds: Set time for cell data to display during charging.
n Cell Decimals: Set cell voltage values in hundredths or thousandths of a volt.
n Name on Both Lines: Set time that a long preset name appears in both lines
before second line is replaced with charge specs.

n Preset Name Scrolling: Set time that portions of a long preset name appear in the
display’s top line.

n European comma decimal: When checked, comma is displayed as decimal point.
n Text boxes: Substitute your own text in the power-on “welcome” screen.

Tip: Enter your name and/or phone number in the text boxes.

Preset Settings section
n Save Preset Changes done at PowerLab: When checked, preset changes made
at PowerLab 8 are stored in the current preset and uploaded to the CCS. Disabling
this option is not recommended, but provides a method for temporarily overriding a
preset’s parameters for the duration of one charge.

Audio Settings section
n Speaker Volume: Set PowerLab 8 speaker volume.
n Charge Done Beeps: Set the number of beeps announcing that charging is com-
plete.

n Button Clicks ON: When checked, PowerLab 8 emits a beep each time a button
on its front panel is pressed.

n Quiet Charging: When checked, does not beep at key points during charging.

Start Settings section
n Enable Quick Start: When checked, you can skip over a preset’s setup ques-
tions—just press and hold ENTER—when preparing to charge a pack at the Pow-
erLab 8.
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n Suppress Use Bananas Question: When checked, the charge sequence does not
ask whether you are charging using the banana cable.

Note: If this option is checked, PowerLab 8 assumes you are charging
using the banana cable. Attempting to charge using only balance wires
will result in an error.

n Choose Power Source at Startup: When checked, you must always specify the
power source immediately after applying power to PowerLab 8.

Tip: If you always use the same power source, specify the power source
in the Supply tab, then uncheck the Choose Power Source at Startup
option. This will save you a step each time you power up the PowerLab
8.

Save and load options
To save a set of options on your computer: Click the Save to File... button. Select a

directory, enter a name, then click the Save button.

To load a set of options from your computer:

1. Click the Load from File... button.

2. Locate and select the options file, then click the Open button.

3. Click the Update button to download the options to PowerLab 8.
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Presets tab
The Charge Control Software gives you almost total control over User Presets, including
which ones are available in PowerLab 8, the order in which they are displayed, charging
characteristics and the content and order of data screens displayed during charging.

Edit a User Preset
1. If the Advanced Properties option is checked, uncheck it. (See “Advanced prop-

erties,” below, for more information about this option.)

2. In the left panel, click the User Preset you want to edit. Parameters and screens for
the preset are displayed in the right panel.

3. Then:

n To change preset order: In the left panel, drag the preset number up or down.

n To prevent the preset from being displayed in PowerLab 8: Open the list next to
the preset and click Hide.

n To change charge characteristics: Click the Properties tab in the right panel,
then set options as needed.

n To change charge data screens: Click the Screens tab in the right panel, then...

l To change what a screen displays: Click the arrow next to the screen preview,
then select the desired information in the drop-down list.

l To show or hide a data screen: Select Show or Hide as appropriate.
l To change screen order: Drag the screen number up or down.

4. Click the Update button.
 or

If you don’t want to apply the changes, click the Cancel button.

Note: The Charge Control Software performs extensive checks to make
certain you have specified permissible charge parameters. If it finds
errors, it will not download presets to PowerLab 8 until the errors are cor-
rected. Errors are displayed in the Errors tab. To correct an error, dou-
ble-click the error in the Errors tab; you will be taken to the
corresponding preset property, which you can change to an acceptable
value.

Information about properties
To view a brief description of a property: Hover the cursor over the property label.

To view a detailed description of a property: Click the property label. The description
will appear in a pop-up window.
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Save, load, backup and restore User Presets
To save a User Preset:

1. In the Presets tab, click the User Preset you want to save. The selected preset
will have a gray background.

2. File > Save Preset X to File... . This opens the Save a Preset dialog.

3. Navigate to the directory where you want to save the file.

4. (Optional) Overwrite the default preset file name (this doesn’t change the prese-
t’s display name).

5. Click the Save button.

Tip: Save your custom presets individually, as described above, to have
more flexibility when loading them. Later, you may need to initiate a fac-
tory restore to obtain the latest presets from REVOLECTRIX. If that
occurs, you will appreciate having backup of all your custom presets.

To load a saved preset:

1. In the Presets tab, click the User Preset location where you want the loaded pre-
set to reside. The selected location will have a gray background.

Note: You can load a preset file into any User Preset location. The
loaded file will overwrite the preset in the selected location. You cannot
load a preset file into any Library Preset location.

2. File > Open File to Preset X... . This opens the Open a File to Preset X
dialog.

3. Navigate to the directory where the preset file is stored.

4. Click the preset file.

5. Click the Open button.

6. Modify the preset as needed.

7. Click the Update button to download User Presets to PowerLab 8.

To load a preset from a saved graph:

1. In the Presets tab, click the User Preset location where you want the loaded pre-
set to reside. The selected location will have a gray background.

2. File > Open Graph to Preset X... . This opens the Open a File to Preset X
dialog.

3. Navigate to the directory where the graph file is stored.

4. Click the graph file.

5. Click the Open button.
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To save all User Presets in a single archive file:

1. In any tab, File > Backup All User Presets... . This opens the Backup User
Presets dialog.

2. Navigate to the directory where you want to save the archive file.

3. Enter a name for the archive file.

4. Click the Save button.

To restore all User Presets from an archive:

Note: This operation will overwrite all User Presets.

1. In any tab, File > Restore All User Presets... . This opens the Restore User
Presets dialog.

2. Navigate to the directory where the archive file is stored.

3. Click the archive file.

4. Click the Open button.

5. Click the Update button to download User Presets to PowerLab 8.

Tip: Use the Backup and Restore commands when you want to com-
pletely change the PowerLab 8’s operations. For example, you might
have one PowerLab 8 set up as your Lithium-only charger and another
PowerLab 8 set up as your NiCd/NiMH-only charger. Bulk backing up is
not a substitute for backing up individual custom presets. In the future, if
you need to do a factory restore to get the latest presets, restoring the
entire archive won’t be much help. Many presets in an archive may gen-
erate errors when running in a newer firmware and/or CCS version. It’s
better to factory-restore all user presets, then load in your custom presets
individually and correct any errors that show up (instructions for dealing
with errors are provided in the Errors tab topic).

Advanced properties
Basic properties cover charge and discharge parameters needed by most users.
Advanced properties encompass an extended set of parameters that may be useful to
users having special requirements.

To view and set advanced properties: Activate the Advanced Properties option.
Access advanced properties in the tabs over the right panel.

See also
Modify a preset
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Errors tab
The Errors tab lists preset errors detected by PowerLab 8.

If there are no preset errors, the tab is labeled No Errors. If there are preset errors, the
tab is labeled X Errors, where X is the total number of errors found in all loaded pre-
sets.

To correct a preset error: In the Errors tab, double-click the error description. CCS dis-
plays the corresponding location in the preset’s properties list.

Errors in custom presets
When you customize a preset, CCS generally provides only valid options for various
parameters. It’s still possible to set conflicting values, however, so CCS checks all
changes to make certain no safety rules are violated.

Over time, new CCS versions and new factory default presets will be released. These
changes may correct safety violations or provide enhanced capabilities that would cause
older presets to contain errors when running in newer firmware or CCS software. This
procedure enables you to update your custom presets as well as the firmware:

1. Back up your custom presets one at a time using the File > Save Preset X to File
command.

2. Update the firmware (see instructions for the Firmware tab).

3. Perform a factory restore (see instructions for the Firmware tab).

4. Restore custom presets one at a time using the File > Open File to Preset X com-
mand.

5. Check the Errors tab to see whether any of the old presets cause an error in the new
CCS/firmware. Double-click each error and correct the problem.

6. Re-save your custom presets one at a time using the File > Save Preset X to File
command.
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Graphs
CCS graphics enable you to see how battery performance changes over time during
charging and discharging operations.

When you start a charge, CCS opens a dialog in which you can name the graph. Enter a
descriptive name, then click OK.

Note: At this point, the graph is being recorded in your computer’s mem-
ory. It is not yet saved to the hard drive.

To set graph update interval: In the main CCS window, View > Preferences > Graph-
ing Update Rate.

Tip: If your computer has plenty of RAM, choosing a smaller update inter-
val is okay. For older computers, leave the update interval at the default
10 seconds.

To view graphs: In the main CCS window, View > Graphs. This opens the Graph win-
dow.

Perform the following operations in the Graph window.

To select the parameter displayed in the graph:

n View > Amps vs. Time
n View > Cell Volts vs. Time
n View > Fallback vs. Time
n View > Fuel vs. Time
n View > Internal Resistance vs. Time
n View > Pack Capacity vs. Time
n View > Pack Volts vs. Time
n View > Cell Volts vs. Capacity

Note: Availability of some graphs depends on the chemistry of the pack
being charged.

To measure values and time in a graph: Hover the cursor over the graph. Value and
time are displayed in the command bar.

To customize graphs: View > Options.

To zoom in: Drag a rectangle around the area you want to enlarge. After that, use the
commands in the Zoom menu.

To resize the graph window: Drag any corner or side, or click the window’s Maximize
button.

To annotate a graph: Enter notes in the lower left corner.

To save a graph as an image: File > Save As.
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To print a graph: File > Print.

After you generate a graph, perform the following operations in the main CCS window.

To save graph data: File > Save Graph. (This saves all data, not just the data currently
displayed in the graph.)

Tip: CCS will prompt you to save the graph if you stop charging or
attempt to exit the program.

To save graph data in a location of your choice: File > Save Graph As... .

To display previously saved data as a graph: File > Open Graph... . (You can view any
parameters that were originally recorded.)

To clear data from the Graph window: File > Close Graph.

Exporting graph data
You can export graph data for detailed analysis in other tools, such as spreadsheets. You
don’t have to export graph data immediately—as long as you save a graph, you can open
it later to export its data.

CCS exports data in either of two formats:

n Tab-delimited text. This format exports all data recorded by CCS, including data
that was not displayed in the graph. Some of this data is purely technical and
relates to PowerLab 8 operation. Other data, such as supply voltage, can provide
useful insights.

n BT2 format used by the West Mountain Radio CBA graphing software. This for-
mat exports only voltage versus charge. A BT2 file can be modified with a text
editor. One suggested change is to update the file name on line 6, which may not
be suitable for displaying in the CBA graph.

To export graph data as a text file: File > Export Graph > Text File... .

To export voltage data in CBA format: File > Export Graph > West Mountain CBA
II File... , select the data you want to export, then click the Export button.
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Generate a custom fuel table
PowerLab 8 calculates the fuel level in a battery based on a lookup table for a particular
cell manufacturer or chemistry. Even two LiPo batteries from different eras or different
brands from the same era can have vastly different voltage versus time characteristics
during charging. When the fuel table doesn’t match the cell’s chemical composition,
errors in the fuel reading occur.

An accurate fuel table can be generated by cycling a cell (or pack) and recording the
cell voltage. The Fuel Table Wizard automates the process. However, it will take a few
hours to complete.

1. Tools > Generate Fuel. This opens the Fuel Wizard.

2. Follow setup instructions in the Fuel Wizard.

3. Click the Generate Fuel button.

About fuel tables
How do you know whether you need a custom fuel table for a battery? If you use Auto
mode (AUTO 1C, 2C or 3C) for simplified charging, and your battery is anything other
than a generic 15C to 20C LiPo, you probably need a custom fuel table. The clue is that
the PowerLab 8 over-or under-calculates the optimum charge rate when using one of the
Accurate Charge presets.

Suppose you are about to charge a 2200mAh pack, and you set the PowerLab 8 for
AUTO 2C charge. If the pack is mostly discharge when you start the charge, then within
10–20 minutes the current should gradually increase to around 4A (a perfect 2C charge
would be 4.4A, but the PowerLab 8 is intentionally conservative in AUTO mode, even if
the fuel table precisely matches the chemistry).

If you see that the charge rate only reaches 1A or 2A, or it overshoots to 6A or higher,
then you need to generate a custom fuel table to have PowerLab 8 correctly calculate
AUTO rates for the pack. The alternative is to manually set the charge current to 4.4A
when charging this pack. Be aware that PowerLab 8 will use available fuel table data
during both AUTO and manual charge modes to estimate how much capacity remains in
the pack being charged.

Another way to know when a pack needs a custom fuel table: If the pack is charged to
100%, then you fly for a short time and note that only 20% fuel is remaining.
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Run multiple CCS instances
You can run multiple instances of CCS on one computer to support multiple PowerLabs.
Here’s how:

1. Connect the first PowerLab 8 to the computer using an FUIM3.

2. Launch CCS. Waiting to Start should appear at the top of the CCS window.

3. Connect the next PowerLab 8 to the computer using another FUIM3.

4. Launch CCS again (this will be the second instance). Waiting to Start should
appear at the top of the CCS window.

Configuration D and Configuration G in the “Connect packs: advanced” section show
wiring that supports multiple CCS instances.
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Other information

Charging tips

General information
n Because PowerLab’s cell balancing technology monitors individual cells, you don’t
need to cool a pack before charging it. Go from flying to charging to flying again
without waiting.

n Cells in a pack have different voltages when they are discharged. PowerLab 8 bal-
ances (equalizes) cell voltages while it is charging the pack. REVOLECTRIX
chargers provide the highest available balance current in the industry: up to 1A,
and now customer-adjustable.

n During charging, cells that charge the fastest are the weakest cells in the pack. At
the end of charging, cells with the highest voltage are weakest. This happens
because weaker cells have lower capacity, and they charge faster than stronger
cells.

n If PowerLab 8 displays LOW VOLT RESTORE, the pack was overdischarged
during its last use. The charger will attempt to repair LiPo cells measuring between
0.5V and 2.7V, or A123 cells measuring 0V to 2.0V. To avoid additional damage
to restored cells, do not overdischarge a repaired pack.

n By definition, end of life for a LiPo cell is when the cell can only be charged to
80% of its original capacity rating. The number of charge/discharge cycles a cell
undergoes before reaching end of life depends on several factors, including cell
quality, discharge rate, internal heat generated during use, and other parameters.
Cells in an older pack may be more out of balance, but PowerLab 8 will still bal-
ance them to within 6mV by the end of charge. For this reason, it may take longer
to balance older packs. The charger may show FUEL=99% for several hours while
it is balancing a high capacity (3Ah and up) “veteran” pack that is severely out of
balance, but User Presets might be set to stop balancing after a preset time. Often,
the last few millivolts of balancing take a very long time and do not significantly
improve overall pack charge or performance.

Charging packs
n You can top off packs, or remove them when they are partially charged. There is
no way to damage a pack when using PowerLab 8. (The only exception to this is if
you are using Safe Parallel Adapters and you accidentally connect two packs hav-
ing different number of cells together in parallel. This is less a function of the Pow-
erLab 8 and more about assuring proper connection of packs to the PowerLab 8.)

n If a pack is at 80% or less of its capacity when connected to an auto-detect speed
controller, the controller may lower its cut-off voltage. This could overdischarge
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the pack during the flight. Auto-detect speed controllers should properly set cut-off
voltage if packs are charged to at least 90%.

n To save time, stop charging when the pack reaches about 95% of capacity. That
last 5% takes the longest. By default, User Presets notify you with two beeps when
a pack reaches 90% of capacity (that threshold can be easily adjusted using the
Charge Control Software).

n Some cells may sag 0.10V within an hour after charging. This is normal as packs
age.

n In REVOLECTRIX’s opinion, over-discharging an A123 pack below 2.0V/cell
will damage the cells (contrary to some reports). PowerLab 8 requires a minimum
pack voltage of 1.5V to activate charging. If an A123 pack is below this voltage,
do not try to repair the pack by boosting voltage. Even if you manage to repair the
pack, it will not have many cycles left and PowerLab 8 will reject it for multiple
reasons (as indicated by displayed safety codes).

Storing packs
n For best results, LiPo and A123 packs should be stored at 50% of capacity. Use
PowerLab 8’s LiPo All Brands Storage Charge preset to prepare LiPo packs for
storage, and the A123 All Cpcty Storage Charge to prepare A123 packs for stor-
age.

CAUTION: Be sure the storage preset matches the battery chemistry.
Using the incorrect preset will damage cells.

n LiPo packs charged to 100% should not be cooled below room temperature. Cells
at 90% or less capacity can be cooled below 32ºF (0ºC).
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How Auto Current Mode works
PowerLab 8’s Auto Current Mode (indicated by the charge rate Ax.0C) precisely mon-
itors individual cell fuel levels (cell voltages) in a LiPo, Li-Ion or A123 pack. If Pow-
erLab 8 determines it is charging too fast, it slows down. Likewise, if it is charging too
slow, it speeds up. PowerLab 8 adjusts charge current at one minute intervals throughout
the charge cycle.

When charging starts, it takes a short time for PowerLab 8 to determine the correct
parameters, so it may “hunt” for up to 30 minutes before it settles on the optimum cur-
rent. This is normal, and doesn’t harm the pack. The longer the charge, the more accu-
rate the calculation.

The plot below shows how Auto Current Mode adjusts the charger’s current when charg-
ing a 2.1Ah pack at 1.0C Auto. Initially, charge current is 500mA (this starting current is
defined in the User Preset and is adjustable). Within a few minutes, PowerLab 8
increases the current, and it eventually reaches 1.0C (1.9A in this example). This is
slightly under the ideal 1.0C charge rate of 2.1A for this pack. Fuel rate Auto charging is
intentionally calculated to be slightly conservative. Current drops as the pack reaches
full charge (the charger changes to constant voltage mode). When charge current drops
to about 0.05C, the pack is fully charged. If the cells are balanced, charging terminates.
Termination settings are also controlled by the User Preset parameters.

With the 1.0C Auto Current Mode, a fully discharged pack is charged to its nominal
capacity in about 60 to 80 minutes, depending on the state of imbalance. Auto Current
Mode takes into account a pack’s starting charge level, so topping off a 50% discharged
pack takes only about 30 minutes.

If you find that Auto Current Mode is not properly calculating the ideal charge rate for a
pack, that pack probably require a custom fuel table. See Generate a custom fuel table
for details.
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Estimating performance factors
If you don’t have a way to directly measure your propulsion system’s electrical param-
eters, PowerLab 8 enables you to estimate them using before- and after-flight meas-
urements.

Note: The calculations outlined below work best when the pack is
charged using a custom fuel table. They may be invalid if the fuel table
does not match the pack under test.

1. Collect data.

a. Charge pack.
b. When charging is finished, record Fuel % and total pack voltage (i.e. sum of cell

voltages).
c. Fly plane (or test on the ground). Record flight time in minutes.
d. Connect pack to charger. Record Fuel % and total pack voltage.

2. Calculate performance factors.

The “LiPo Performance Estimator” spreadsheet, which simplifies these cal-
culations, can be downloaded from www.fmadirect.com/tech_data/techdocs/.

3. Evaluate results.

n Average current during flight gives you a rough idea whether system com-
ponents—ESC, motor, connectors and wiring—are operating within their current
ratings. Keep in mind that peak current during flight may greatly exceed the aver-
age current you calculated.
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n Watts per pound is an approximate indicator of aircraft performance (other factors
influencing performance include lift, drag and motor type). Here are some guide-
lines:

l 25 to 30 watts per pound: level flight.
l 40 to 50 watts per pound: take off from smooth surface, climb.
l 50 to 75 watts per pound: take off from grass, sport aerobatics.
l 75 to 125 watts per pound: pattern aerobatics.
l Over 125 watts per pound: 3D.

Open architecture presets
PowerLab 8 can be described as being “preset driven.” All major aspects of its oper-
ation are defined as parameters at the preset level. The fact that you (for the most part)
can set these parameters introduces the concept of “open architecture presets.”

As an example of how preset parameters affect the charging process, each Auto mode
preset includes a Fuel Table unique to a specific battery chemistry. When you select a
User Preset for the REVO Red brand, for example, you are also selecting a Fuel Table
tailored for that brand. The PowerLab 8 uses the Fuel Table to adjust current to maintain
the specified C charge rate. Given a brand-specific Fuel Table, the Fuel Level display
and Auto charge modes are highly accurate.

When preparing to charge a pack, the first step is to find the appropriate User Preset. If
one doesn’t exist, you might be able to create a User Preset from the closest Library Pre-
set. Or you might select a User Preset from the library available in the Charge Control
Software (which enables you to load, select, backup and share presets). You can even
create a new, custom Fuel Table for any Li chemistry using the Fuel Table Wizard.

FMA technicians will continually update the presets library, which is included each time
you update the Charge Control Software. This library will be supported far into the
future as new battery brands and chemistries are introduced.

– 63 –



PowerLab 8 User’s Guide

LiPo factory presets

LiPo Generic Accurate Charge
Basic LiPo preset can be used for any LiPo battery. Fuel Table is optimized for generic
LiPo batteries from C discharge ratings up to 20C. Selectable charge rates include 1C,
2C, 3C AUTO or 10 mA to 10.0A manual. Optimization is for the most accurate charg-
ing with termination settings of C/20 and max of 30 min timeout for C.V. mode. This pre-
set requires that every cell in the battery is charged to exactly 100%. If using high C rate
discharge batteries (25C and higher), Fuel Gauge readout may not be accurate and
AUTO charge rate may be higher or lower than expected. Default charge rate setting is
1C AUTO. Max Auto Amps parameter is default to 6A for this preset which means that
unless you alter it, this preset will not exceed 6A max charge rate during AUTO charge.
Other defaults: discharge rate setting is 2A, discharge voltage 3.3V/cell.

LiPo Generic Faster Charge
Basic LiPo preset can be used for any LiPo battery. Fuel Table is optimized for generic
LiPo batteries from C discharge ratings up to 20C. Selectable charge rates include 1C,
2C, 3C AUTO or 10mA to 10.0A manual. Optimization is for faster charging with ter-
mination settings of C/10 and max of 15 min timeout for C.V. mode. This preset does not
require that every cell in the battery is charged to exactly 100%. If using high C rate dis-
charge batteries (25C and higher), Fuel Gauge readout may not be accurate and AUTO
charge rate may be higher or lower than expected. Default charge rate setting is 2C
AUTO. Max Auto Amps parameter is default to 6A for this preset which means that
unless you alter it, this preset will not exceed 6A max charge rate during AUTO charge.
Other defaults: discharge rate setting is 2A, discharge voltage 3.3V/cell.

LiPo Generic High Power
High Power LiPo preset can be used for any LiPo battery, but optimized for medium to
high capacity packs. Also good for balance charging multiple LiPo packs in parallel.
Fuel Table is optimized for generic LiPo batteries from C discharge ratings up to 20C.
Selectable charge rates include 1C, 2C, 3C AUTO or 10 mA to 30.0A manual. Opti-
mization is for faster charging with termination settings of C/10 and max of 15 min time-
out for C.V. mode. This preset does not require that every cell in the battery is charged
to exactly 100%. If using high C rate discharge batteries (25C and higher), Fuel Gauge
readout may not be accurate and AUTO charge rate may be higher or lower than
expected. Default charge rate setting is 10A Manual. Unless you create a custom preset
and generate a custom fuel table, we recommend using Manual charge rate settings
when charging using High Power presets. Max Auto Amps parameter is default to 10A
for this preset which means that unless you alter it, this preset will not exceed 10A max
charge rate during AUTO charge. Other defaults: discharge rate setting is 4A, discharge
voltage 3.3V/cell.

LiPo Generic Long Life (4.1V)
Basic LiPo preset copied from Preset 1 above but with end-charge voltage reduced to
4.1V. All other parameters are the same. Use this preset if you wish to have the longest
life from your LiPo batteries, but be aware, your flight times will be reduced slightly.
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Fuel Table is optimized for generic LiPo batteries from C discharge ratings up to 20C,
but table is revised to correlate to lower end charge voltage.

LiPo Generic Small Balanced
Special LiPo preset designed for charging small batteries but still using balance con-
nector. This preset is recommended for battery sizes as small as 10 mAh and up to 500
mAh. Preset requires manual charge rate settings of between 10 and 500 mA in 5 mA
increments by default. Optimization is for the most accurate charging with termination
settings of C/20 and max of 30 min timeout for C.V. mode. This preset requires that
every cell in the battery is charged to exactly 100%. If using high C rate discharge bat-
teries (25C and higher), Fuel Gauge readout may not be accurate. Default charge rate
setting is 350 mA. Other defaults: discharge rate setting is 500 mA, discharge voltage
3.3V/cell.

LiPo 1s/2s Small Non Balanced
Special LiPo preset designed for charging small Park Flier type batteries that are not
equipped with balance connectors. Be cautious when charging any LiPo battery non-bal-
anced. PowerLab 8 is not capable of detecting imbalance between cells. Never charge
unattended using this preset. This preset is recommended for battery sizes as small as 10
mAh and up to 2000 mAh. Preset requires manual charge rate settings of between 10
and 2A in 5 mA increments by default. Fuel Table is optimized for generic LiPo bat-
teries from C discharge ratings up to 20C. Optimization is for faster charging with ter-
mination settings of C/10 and max of 15 min timeout for C.V. mode. This preset does not
require that every cell in the battery is charged to exactly 100%. If using high C rate dis-
charge batteries (25C and higher), Fuel Gauge readout may not be accurate. Default
charge rate setting is 350 mA. Other defaults: discharge rate setting is 500 mA, dis-
charge voltage 3.3V/cell.

LiPo All Brands Storage Charge
Special LiPo preset (any capacity) designed to storage charge or discharge a battery up
or down to 3.86V per cell. PL8 will automatically determine whether a charge or dis-
charge process is required. This preset will balance charge to storage level, but ter-
minates discharge on the lowest cell in the pack. Upon discharge termination, PL8 does
incorporate CC/CV discharge algorithms for precise terminating voltage. Manual charge
rate setting is required when using this preset and ranges from 10 mA to 10A. Charge
and discharge termination voltage can be independently adjusted to further assure ter-
mination accuracy. Fuel Table is optimized for generic LiPo batteries from C discharge
ratings up to 20C. Optimization is for super-faster charging with termination settings of
C/5 and max of 15 min timeout for C.V. mode. This preset does not require that every
cell in the battery is charged to exactly 100%. If using high C rate discharge batteries
(25C and higher), Fuel Gauge readout may not be accurate. Default charge rate setting
is 2A. Other defaults: discharge rate setting is 10A, charge voltage 3.86V/cell, dis-
charge voltage 3.83V/cell.
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A123 factory presets

A123 2300 mAh Accurate Charge
Optimized for balance charging A123, 2300 mAh battery packs (requires balance wires
on the pack). Fuel Table is optimized for this specific battery type and capacity. Select-
able charge rates include 1C, 2C, 3C, 4C, 5C AUTO or 10 mA to 10A manual. Opti-
mization is for the most accurate charging with termination settings of C/20 and max of
30 min timeout for C.V. mode. This preset requires that every cell in the battery is
charged to exactly 100%. This preset may also be used for LiFePO4 type batteries
which have similar charge characteristics. When using LiFePO4 batteries, Fuel Gauge
readout may not be accurate and AUTO charge rate may be higher or lower than
expected. Default charge rate setting is 4.6A Manual. Max Auto Amps parameter is
default to 10A for this preset which means that this preset will not exceed 10A max
charge rate during AUTO charge. Other defaults: discharge rate setting is 2.25A, dis-
charge voltage 2.8V/cell.

A123 2300 mAh Faster Charge
Optimized for balance charging A123, 2300 mAh battery packs (requires balance wires
on the pack). Fuel Table is optimized for this specific battery type and capacity. Select-
able charge rates include 1C, 2C, 3C, 4C, 5C AUTO or 10 mA to 10A manual. Opti-
mization is for faster charging with termination settings of C/20 and max of 15 min
timeout for C.V. mode. This preset does not require that every cell in the battery is
charged to exactly 100%. This preset may also be used for LiFePO4 type batteries
which have similar charge characteristics. When using LiFePO4 batteries, Fuel Gauge
readout may not be accurate and AUTO charge rate may be higher or lower than
expected. Default charge rate setting is 4.6A Manual. Max Auto Amps parameter is
default to 10A for this preset which means that this preset will not exceed 10A max
charge rate during AUTO charge. Other defaults: discharge rate setting is 2.25A, dis-
charge voltage 2.8V/cell.

A123 2300 mAh High Power
High Power A123 Preset optimized for Fast balance charging A123, 2300 mAh battery
packs (requires balance wires on the pack). Also good for balance charging multiple
A123 packs in parallel. Preset requires manual charge rate settings of between 10 mA
and 30 mA. Fuel Table is optimized for this specific battery type and capacity. Opti-
mization is for faster charging with termination settings of C/20 and max of 15 min time-
out for C.V. mode. This preset does not require that every cell in the battery is charged
to exactly 100%. This preset may also be used for LiFePO4 type batteries which have
similar charge characteristics. When using LiFePO4 batteries, Fuel Gauge readout may
not be accurate. Default charge rate setting is 10A Manual. Other defaults: discharge
rate setting is 10A, discharge voltage 2.8V/cell.

A123 2300 mAh Non Bal. 1-5s
Optimized for non-balance charging A123, 2300 mAh battery packs (balance wires not
required on the pack). Fuel Table is optimized for this specific battery type and capacity.
Selectable charge rates include 1C AUTO or 10 mA to 20A manual. Optimization is for
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faster charging with termination settings of C/10 and max of 15 min timeout for C.V.
mode. This preset is not capable of charging every cell in the battery to exactly 100%
because it does not have access to individual cell voltages. Imbalance will be present at
the end of charge; however, A123 cells are not as sensitive to this problem. Nev-
ertheless, charging A123s using the balanced charge preset(s) is recommended when-
ever possible. This preset may also be used for LiFePO4 type batteries which have
similar charge characteristics. When using LiFePO4 batteries, Fuel Gauge readout may
not be accurate and AUTO charge rate may be higher or lower than expected. Max
Auto Amps parameter is default to 5A for this preset which means that unless you alter
it, this preset will not exceed 5A max charge rate during AUTO charge. Default charge
rate setting is 4.6A manual. Because this preset is not restricted by the balance con-
nector, it can handle 1-5 cells of this battery type only. Other defaults: discharge rate set-
ting is 2.25A, discharge voltage 2.8V/cell.

A123 2300 mAh Non Bal 8s Fixed
Optimized for non-balance charging A123, 2300 mAh battery packs (balance wires not
required on the pack). Fuel Table is optimized for this specific battery type and capacity.
Selectable charge rates include 1C AUTO or 10 mA to 20A manual. Optimization is for
faster charging with termination settings of C/10 and max of 15 min timeout for C.V.
mode. This preset is not capable of charging every cell in the battery to exactly 100%
because it does not have access to individual cell voltages. Imbalance will be present at
the end of charge; however, A123 cells are not as sensitive to this problem. Nev-
ertheless, charging A123s using the balanced charge preset(s) is recommended when-
ever possible. This preset may also be used for LiFePO4 type batteries which have
similar charge characteristics. When using LiFePO4 batteries, Fuel Gauge readout may
not be accurate and AUTO charge rate may be higher or lower than expected. Max
Auto Amps parameter is default to 5A for this preset which means that unless you alter
it, this preset will not exceed 5A max charge rate during AUTO charge. Default charge
rate setting is 4.6A manual. This is an example of a fixed-count preset. It will not auto-
detect the cell count of a battery pack. It is designed specifically for an 8 cell A123
pack. If your A123 pack has a different number of cells, copy this preset to an EMPTY
preset slot, rename it, and alter the “Cells” parameter found in the “Detection” tab of
the CCS. Otherwise, you may find an A123, fixed cell preset already designed for your
battery in the Preset Library of the PowerLab 8 or within the CCS. Other defaults: dis-
charge rate setting is 2.25A, discharge voltage 2.8V/cell.

A123 1100 mAh Accurate Charge
Optimized for balance charging A123, 1100 mAh battery packs (requires balance wires
on the pack). Fuel Table is optimized for this specific battery type and capacity. Select-
able charge rates include 1C, 2C, 3C, 4C, 5C AUTO or 10 mA to 6A manual. Opti-
mization is for the most accurate charging with termination settings of C/20 and max of
30 min timeout for C.V. mode. This preset requires that every cell in the battery is
charged to exactly 100%. This preset may also be used for LiFePO4 type batteries
which have similar charge characteristics. When using LiFePO4 batteries, Fuel Gauge
readout may not be accurate and AUTO charge rate may be higher or lower than
expected. Default charge rate setting is 2.2A manual. Max Auto Amps parameter is
default to 6A for this preset which means that this preset will not exceed 6A max charge
rate during AUTO charge. Other defaults: discharge rate setting is 1A, discharge volt-
age 2.8V/cell.
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A123 1100 mAh Faster Charge
Optimized for balance charging A123, 1100 mAh battery packs (requires balance wires
on the pack). Fuel Table is optimized for this specific battery type and capacity. Select-
able charge rates include 1C, 2C, 3C, 4C, 5C AUTO or 10 mA to 6A manual. Opti-
mization is for faster charging with termination settings of C/20 and max of 15 min
timeout for C.V. mode. This preset does not require that every cell in the battery is
charged to exactly 100%. This preset may also be used for LiFePO4 type batteries
which have similar charge characteristics. When using LiFePO4 batteries, Fuel Gauge
readout may not be accurate and AUTO charge rate may be higher or lower than
expected. Default charge rate setting is 3.3A Manual. Max Auto Amps parameter is
default to 6A for this preset which means that this preset will not exceed 6A max charge
rate during AUTO charge. Other defaults: discharge rate setting is 1A, discharge volt-
age 2.8V/cell.

A123 1100 mAh Non Bal. 1-5s
Optimized for non-balance charging A123, 1100 mAh battery packs (balance wires not
required on the pack). Fuel Table is optimized for this specific battery type and capacity.
Selectable charge rates include 1C AUTO or 10 mA to 10A manual. Optimization is for
faster charging with termination settings of C/10 and max of 15 min timeout for C.V.
mode. This preset is not capable of charging every cell in the battery to exactly 100%
because it does not have access to individual cell voltages. Imbalance will be present at
the end of charge; however, A123 cells are not as sensitive to this problem. Nev-
ertheless, charging A123s using the balanced charge preset(s) is recommended when-
ever possible. This preset may also be used for LiFePO4 type batteries which have
similar charge characteristics. When using LiFePO4 batteries, Fuel Gauge readout may
not be accurate and AUTO charge rate may be higher or lower than expected. Max
Auto Amps parameter is default to 3A for this preset which means that unless you alter
it, this preset will not exceed 3A max charge rate during AUTO charge. Default charge
rate setting is 2.2A manual. Because this preset is not restricted by the balance con-
nector, it can handle 1-5 cells of this battery type only. Other defaults: discharge rate set-
ting is 1A, discharge voltage 2.8V/cell.

A123 1100 mAh Non Bal 8s Fixed
Optimized for non-balance charging A123, 1100 mAh battery packs (balance wires not
required on the pack). Fuel Table is optimized for this specific battery type and capacity.
Selectable charge rates include 1C AUTO or 10 mA to 10A manual. Optimization is for
faster charging with termination settings of C/10 and max of 15 min timeout for C.V.
mode. This preset is not capable of charging every cell in the battery to exactly 100%
because it does not have access to individual cell voltages. Imbalance will be present at
the end of charge; however, A123 cells are not as sensitive to this problem. Nev-
ertheless, charging A123s using the balanced charge preset(s) is recommended when-
ever possible. This preset may also be used for LiFePO4 type batteries which have
similar charge characteristics. When using LiFePO4 batteries, Fuel Gauge readout may
not be accurate and AUTO charge rate may be higher or lower than expected. Max
Auto Amps parameter is default to 3A for this preset which means that unless you alter
it, this preset will not exceed 3A max charge rate during AUTO charge. Default charge
rate setting is 2.2A manual. This is an example of a fixed-count preset. It will not auto-
detect the cell count of a battery pack. It is designed specifically for an 8 cell A123
pack. If your A123 pack has a different number of cells, copy this preset to an EMPTY
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preset slot, rename it, and alter the “Cells” parameter found in the “Detection” tab of
the CCS. Otherwise, you may find an A123, fixed cell preset already designed for your
battery in the Preset Library of the PowerLab 8 or within the CCS. Other defaults: dis-
charge rate setting is 1A, discharge voltage 2.8V/cell.

A123 All Cpcty Storage Charge
Special A123 preset (any capacity) designed to storage charge or discharge a balanced
battery up or down to 3.335V per cell. PowerLab 8 will automatically determine whether
a charge or discharge process is required. This preset will balance charge to storage
level, but terminates discharge on the lowest cell in the pack. Upon discharge ter-
mination, PowerLab 8 does incorporate CC/CV discharge algorithms for precise ter-
minating voltage. Manual charge rate setting is required when using this preset and
ranges from 10 mA to 10A. Charge and discharge termination voltage can be inde-
pendently adjusted to further assure termination accuracy. Fuel Table is optimized for
A123 2300 mAh batteries. Optimization is for faster charging with termination settings
of C/20 and max of 15 min timeout for C.V. mode. This preset does not require that
every cell in the battery is charged to exactly 100%. If using A123 1100 mAh or LiFe-
PO4 batteries, Fuel Gauge readout may not be accurate. Default charge rate setting is
2.2A. Other defaults: discharge rate setting is10A, charge voltage 3.335V/cell, dis-
charge voltage 3.32V/cell.

A123 Store Non Bal. 1-5s
Special A123 preset (any capacity) designed to storage charge or discharge a non-bal-
anced battery up or down to 3.335V per cell. PowerLab 8 will automatically determine
whether a charge or discharge process is required. This preset will charge to storage
level and terminates discharge on the lowest cell in the pack. Upon discharge ter-
mination, PowerLab 8 does incorporate CC/CV discharge algorithms for precise ter-
minating voltage. Manual charge rate setting is required when using this preset and
ranges from 10 mA to 10A. Charge and discharge termination voltage can be inde-
pendently adjusted to further assure termination accuracy. Fuel Table is optimized for
A123 2300 mAh batteries. Optimization is for faster charging with termination settings
of C/10 and max of 15 min timeout for C.V. mode. This preset is not capable of charging
every cell in the battery to exactly 100% because it does not have access to individual
cell voltages. Imbalance will be present at the end of charge; however, A123 cells are
not as sensitive to this problem. Nevertheless, charging A123s using the balanced charge
preset(s) is recommended whenever possible. If using A123 1100 mAh or LiFePO4 bat-
teries, Fuel Gauge readout may not be accurate. Default charge rate setting is 2.2A.
Other defaults: discharge rate setting is 10A, charge voltage 3.335V/cell, discharge volt-
age 3.32V/cell.

A123 Store Non Bal 8s Fixed
Special A123 preset (any capacity) designed to storage charge or discharge a non-bal-
anced battery up or down to 3.335V per cell. PowerLab 8 will automatically determine
whether a charge or discharge process is required. This preset charge to storage level
and terminates discharge on the lowest cell in the pack. Upon discharge termination,
PowerLab 8 does incorporate CC/CV discharge algorithms for precise terminating volt-
age. Manual charge rate setting is required when using this preset and ranges from 10
mA to 10A. Charge and discharge termination voltage can be independently adjusted to
further assure termination accuracy. Fuel Table is optimized for A123 2300 mAh bat-
teries. Optimization is for faster charging with termination settings of C/10 and max of
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15 min timeout for C.V. mode. This preset is not capable of charging every cell in the
battery to exactly 100% because it does not have access to individual cell voltages.
Imbalance will be present at the end of charge; however, A123 cells are not as sensitive
to this problem. Nevertheless, charging A123s using the balanced charge preset(s) is rec-
ommended whenever possible. If using A123 1100 mAh or LiFePO4 batteries, Fuel
Gauge readout may not be accurate. Default charge rate setting is 2.2A. This is an exam-
ple of a fixed-count preset. It will not auto-detect the cell count of a battery pack. It is
designed specifically for an 8 cell A123 pack. If your A123 pack has a different number
of cells, copy this preset to an EMPTY preset slot, rename it, and alter the “Cells”
parameter found in the “Detection” tab of the CCS. Otherwise, you may find an A123,
fixed cell preset already designed for your battery in the Preset Library of the PowerLab
8 or within the CCS. Other defaults: discharge rate setting is 10A, charge voltage
3.335V/cell, discharge voltage 3.32V/cell.
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NiMH, NiCd and Lead Acid factory presets

NiCd Fast Charge with Trickle
Basic NiCd Fast Charge with Delta Peak Cutoff and Trickle Charge. Requires manual
charge rate setting of between 10 mA and 20A, with default value of 1A. Can charge
from 1 to 21 cell packs. Fallback default setting is 8mV. Trickle charge rate is 1/20C of
the charge rate setting. Charge will timeout in 4 hrs if peak is not reached. Trickle
charge timeout is set for 1 Day. This preset is for constant current charging applications
only. Do not use this for Li, Pb, or other chemistries. Other defaults: discharge rate set-
ting is 1A, discharge voltage 1V/cell.

NiMH Fast Charge with Trickle
Basic NiMH Fast Charge with Delta Peak Cutoff and Trickle Charge. Requires manual
charge rate setting of between 10 mA and 20A, with default value of 1A. Can charge
from 1 to 21 cell packs. Fallback default setting is 5mV. Trickle charge rate is 1/20C of
the charge rate setting. Charge will timeout in 4 hrs if peak is not reached. Trickle
charge timeout is set for 1 Day. This preset is for constant current charging applications
only. Do not use this for Li, Pb, or other chemistries. Other defaults: discharge rate set-
ting is 1A, discharge voltage 1V/cell.

NiCd/NiMH 24 Hr Trickle Charge
Basic NiCd or NiMH 24 Hour Trickle Charge preset. Requires manual charge rate set-
ting of between 10 mA and 500 mA with default value of 100 mA. Can charge from 1 to
21 cell packs. Trickle charge timeout is set for 1 Day.

Lead 12V SLA or Gel Cell
Basic Pb (Lead) preset for charging 12V SLA or Gel Cell batteries. Requires manual
charge rate setting of between 10 mA and 30A, with default value of 7A. Charges 12V
battery only. If you require a 24V charge, this preset is available in the library and can
be copied into the user bank (see manual for instructions). Charge will timeout in 16
hours even if end charge voltage setting of 2.33V/cell (default) is not achieved.
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Troubleshooting
Operating errors appear as safety codes in the display. If possible, correct the error. If
errors continue, contact FMA Customer Service.

Code Cause

1 Increase Supply

2 Supply <10 Volts

3 Supply >16 Volts

4 Supply Unstable

5 Prset not for 4S

6 Bad Preset Versn

7 Reduce NiCd Amps

8 Series Chrgrs?

9 P. Library Empty

10 Low Voltage Cell

11 Preset is Hidden

12 Reverse Polarity

13 Preset is Empty

14 MODE not Pressed

15 System Softstart

16 Preset is Locked

17 Ch1 No Add Up

18 Max Cells Error

19 No Pack

20 Bad Cell Count

21 Bad P. Ram Check

22 Cells Exceeded

23 Un-Bal. Only

24 Charge Timeout

25 Cell Cnt Changed

26 NiCd Detected

27 Cells no Correct

28 Cell OverVoltage

78 High Voltage When Off

79 CH1 Cells Out of Range

88 Checkpack1 Cell V Out of Range
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Code Cause

90 Unknown Screen Number

92 Mux Number Error

93 Calibration Checksum Bad

94 Bad EEPROMWrite

95 Bypass Overvolt

96 PWM Ratio Too High

97 Bad FET Supply Voltage

98 Charger Overcurrent

99 Bad Mode Number

100 Temp out of Rnge

105 Preset not validated

106 Preset number out of range

107 Charge Timeout out of range

108 Preset loaded while charging

109 Charge Termination Unknown

111 Preset Cell OverVolts too High

112 Options Checksum is BAD

113 Charge PWM not regulating

114 Bad Preset Flash Checksum while running

115 Bad Preset Flash Checksum on Start

116 Bad Preset Ram Checksum on Start

117 Bad Segment Checksum on Start

118 Bad Segment Checksum while running

120 Lithium Cell Count not Verified

121 Shunt FET off while CHG/DSCH

122 Unknown Chemistry

123 No Charge Screens to Show

124 Bad Run Screen Number

125 Cell Count is Zero

126 Discharge Mode not set to Balancer

127 Discharge Mode Timeout

128 Peek Detect set past 15 min

129 NiCd Chem must use FallBack

130 Lith Chem must not use FallBack

131 Oscillator Calibration Erased
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REVOLECTRIX Limited Warranty
REVOLECTRIX warrants PowerLab 8 to be free of manufacturing defects for the term
of one year from the date of purchase. Should any defects covered by this warranty
occur, the product shall be repaired or replaced with a unit of equal performance by
REVOLECTRIX or an authorized REVOLECTRIX service station.

Limits and exclusions
This warranty may be enforced only by the original purchaser, who uses this product in
its original condition as purchased, in strict accordance with the product’s instructions.
Units returned for warranty service to a REVOLECTRIX service center will be
accepted for service when shipped postpaid, with a copy of the original sales receipt or
warranty registration form, to the service station designated by REVOLECTRIX.

This warranty does not apply to:

n Consequential or incidental losses resulting from the use of this product.
n Damage resulting from accident, misuse, abuse, neglect, electrical surges,
reversed polarity on connectors, lightning or other acts of God.

n Damage from failure to follow instructions supplied with the product.
n Damage occurring during shipment of the product either to the customer or from
the customer for service (claims must be presented to the carrier).

n Damage resulting from repair, adjustment, or any alteration of the product by
anyone other than an authorized REVOLECTRIX technician.

n Installation or removal charges, or damage caused by improper installation or
removal.

Call (301) 668-4280 for more information about service and warranty repairs.
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Support
For customers in North and South America who purchased directly from the REV-
OLECTRIX or FMA Direct website, support is provided by FMA Direct:

E-mail Sales: sales@fmadirect.com
E-mail Tech Support - Electronics and RF: howard@fmadirect.com

Phone Technical Support: 301-668-4280
Fax: 301-668-7619

For customers in North and South America who purchased from other distributors,
please contact the distributor for support.

For customers outside North and South America, please contact the manufacturer, Leo
Industries in Singapore.
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